Blurry Desktop Icons on Widescreen Monitor

Sharky Forums


Results 1 to 7 of 7

Thread: Blurry Desktop Icons on Widescreen Monitor

  1. #1
    Expensive Sushi
    Join Date
    Jun 2005
    Posts
    20

    Blurry Desktop Icons on Widescreen Monitor

    I have a 1920 x 1200 widescreen LCD on my Dell Inspiron 9300. At this resolution, the icons for Windows XP and various other programs become blurry because they were not designed accordingly. Is there a tweak I could perform to scale down the size of the icons so there wouldn't be any "jaggies?"

  2. #2
    Mako Shark rhettro's Avatar
    Join Date
    Apr 2001
    Location
    Black Mesa, Arizona
    Posts
    3,545
    I not sure, but it sounds like you aren't running Windows at 1920x1200 resolution. Check your display properties to verify that you are.

  3. #3
    GSD on patrol kenrippy's Avatar
    Join Date
    May 2001
    Location
    Orange Co. CA
    Posts
    4,205
    also try turning off "clear type" and see if that helps.

    Q6600 "G0" @ 3.6ghz (400x9) - tuniq tower - IP35 Pro - 4x1gb ballistix ddr800 - Thermaltake W0128RU 650w - 2x74gb raptors raid-0 (OS drive)
    heat ebay



  4. #4
    Expensive Sushi
    Join Date
    Jun 2005
    Posts
    20
    Positive I'm running it at that resolution.

    Here's an example of what I mean. Imageshack compressed the screenshot down a bit, but on the "turn off computer" menu you can still see jagged edges on the buttons.


  5. #5
    Mako Shark PriMaTe's Avatar
    Join Date
    Jan 2001
    Posts
    4,531
    on one of my lcd's there is a sharpness level you can change, from 1-3. Depending on what setting it's on the picture can look a little fuzzy and off, or be nice and clear, mayeb yours has a setting like that? It is a dvi lcd too.

    Corsair 550vx
    GIGABYTE GA-EP45-UD3L
    C2D e6750 @ 2.66
    2 gig ram
    Asus Radeon 4850
    Audigy 2

  6. #6
    Defiant Shark Johnmcl7's Avatar
    Join Date
    Apr 2003
    Location
    Edinburgh, Scotland
    Posts
    6,433
    Right click your desktop and go to properties, then choose the last tab (which shows the resolution) and click advanced. In the first tab 'general' you'll see a DPI setting, change this down to normal (96 dpi) and you'll have everything 'proper', no jagged upscaling. To compensate for the ultra high resolution, Dell always seem to increase the DPI (been the same on my 8600/9300/XPS 2) which I find annoying as it looks crap, so much better when you reduce the DPI to normal.

    John

    Alienware Aurora R4 (i7 3930K), Dell Studio XPS (i7 940), XPS M1330, Studio XPS 1640 (RGB LED 1080p), XPS M1730, Sony UX1XN, TX1HP, Lenovo X200

  7. #7
    Expensive Sushi
    Join Date
    Jun 2005
    Posts
    20
    Thanks John, problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •