Windows not starting properly/Desktop not loading

Sharky Forums


Results 1 to 3 of 3

Thread: Windows not starting properly/Desktop not loading

  1. #1
    Catfish Minotaur420's Avatar
    Join Date
    Jun 2003
    Location
    california!
    Posts
    116

    Exclamation Windows not starting properly/Desktop not loading

    I'm not entirely sure what I may have done to cause this, but my computer has been acting up in general for a while(it tends to freeze all the time and i have to restart it manually). So anyway, when I log onto my Windows account, I'm not seeing anything more than my desktop image. My desktop icons are not there, and there is no Windows taskbar or start menu. I've been having to open up any programs using Windows Task Manager.

    So, I would be incredibly happy if anyone could offer any help with this situation. Thanks.
    ASUS A7N8X Deluxe
    AMD Athlon 2500+ "Barton" 1.83ghz
    Thermalright SK-7 and TT SmartFan2
    Corsair XMS 512mb 3200
    ATi Radeon 9500 Pro 128mb
    Maxtor 120gb 8mb cache
    17" Samsung SyncMaster 753DF

  2. #2
    Hammerhead Shark
    Join Date
    Mar 2001
    Location
    Littleton, CO
    Posts
    2,704
    Quote Originally Posted by Minotaur420
    I'm not entirely sure what I may have done to cause this, but my computer has been acting up in general for a while(it tends to freeze all the time and i have to restart it manually). So anyway, when I log onto my Windows account, I'm not seeing anything more than my desktop image. My desktop icons are not there, and there is no Windows taskbar or start menu. I've been having to open up any programs using Windows Task Manager.

    So, I would be incredibly happy if anyone could offer any help with this situation. Thanks.
    Oftentimes this is due to a program loading and preventing the initial explorer load to work correctly. Try running msconfig and disabling everything (if there is anything there).

    Also, what happens if you start a new task and run "explorer". Sometimes it just brings up an explorer browser, but often it can restart the shell.
    Nick_B
    Currently running Ubuntu and Windows 7.

  3. #3
    Hammerhead Shark Cloned's Avatar
    Join Date
    Mar 2004
    Location
    Texas
    Posts
    1,209
    You could try to restore. Open explorer and nav to C:\windows\system32\restore\rstrui.exe, might help. Good Luck.
    P4 3GHz, 2GB Ram, BFG 6800GS AGP, blah, blah an blah.
    "I seek not to know all the answers, but to understand the questions." -K.C. Caine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



×
By using this site, you agree to the Privacy Policy