Comcast connection problems.....

Sharky Forums


Results 1 to 4 of 4

Thread: Comcast connection problems.....

  1. #1
    Goldfish dander21's Avatar
    Join Date
    Apr 2001
    Location
    St. Paul, MN USA
    Posts
    62

    Exclamation Comcast connection problems.....

    Alright.

    I received a call from my brother last night who had Comcast on site to get him setup with high speed internet, no wireless, just straight RJ-45 connection from the cable modem to the computers NIC. The connection originally worked and then stopped working while the Comcast person was on site. Between the installer and the Customer Service Rep, they are blaming the NIC in the computer.... which when the RJ-45 is plugged in , it has blinking lights and appears active. There have been several complete power downs of the PC and cable modem, however no internet connection has been able to be established again.

    Could the NIC really have just crapped out? Seem odd to me and like a simple answer for Comcast, especially since they quoted a $50-100 price tag for a replacement....

    Also, when I asked my brother to run ipconfig I do not believe that it actually produced an IP address for him.

    Thoughts or ideas? We are really trying to hustle to get this internet access up for him ASAP.

    Thank you in advance for any direction.

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    Oct 2000
    Location
    Dallas, TX
    Posts
    5,432
    Did the NIC work before Comcast came out?
    Does it show any error in device manager?
    Did they try to reinstall the drivers to the NIC?

  3. #3
    Goldfish dander21's Avatar
    Join Date
    Apr 2001
    Location
    St. Paul, MN USA
    Posts
    62
    I like the speed you work at Steve R Jones!

    The NIC was working, and there was breif internet access, but then it crapped out (while the Comcast installer was still there) and never came back online.

    I am uncertain if there was an error in the device manager.

    I do knopw that they suggested updating the drivers for the NIC which has been done.

  4. #4
    Goldfish dander21's Avatar
    Join Date
    Apr 2001
    Location
    St. Paul, MN USA
    Posts
    62

    Issue resolved!

    Drivers.....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •