SSD problem

Sharky Forums


Results 1 to 4 of 4

Thread: SSD problem

  1. #1
    Mako Shark Cyber's Avatar
    Join Date
    May 2001
    Location
    Ft Lauderdale FL
    Posts
    4,242

    SSD problem

    In have a 256gb SSD and when I bought it, it said it was wiped.I have tried to get comp to see it and it does but that is it.
    I have tried booting from Win 7 dvd ,XP,Vista and I get nowhere.
    AMD FX-8350 @ 4GHZ
    MSI 990FXA-GD65 BIOS V 19.9
    EVGA GTX 760 SC
    Acer 24" G-7 G247HL @ 1920 x 1080
    MUSHKIN Redline Ridgeback DDR3 rated @ 2133mhz # 996997
    Samsung MZ7TD256HAFV SATA 3 SSD 256GB
    ST1000DX001D SATA 3 64MB 1000GB Hybrid
    KenTec 1000w PSU 12v rails rated @ 36 Amps
    Windows 10 Pro x64

  2. #2
    Great White Shark
    Join Date
    Nov 2000
    Location
    Alpharetta, Denial, Only certain songs.
    Posts
    9,903
    Quote Originally Posted by Cyber View Post
    In have a 256gb SSD and when I bought it, it said it was wiped.I have tried to get comp to see it and it does but that is it.
    I have tried booting from Win 7 dvd ,XP,Vista and I get nowhere.
    Most of the reputable SSD manufacturers have something like an SSD "Toolkit" that should be able to see the drive. Samsung Magician, Intel SSD Toolbox, etc.

    What does the one from your manfucturer say about the drive? What drive make/model do you actually have?

    Crusader for the 64-bit Era.
    New Rule: 2GB per core, minimum.

    Intel i7-2600K | Asus P8Z77-V | Samsung 840 Pro 256GB SSD
    16GB PC3-12800 Kingston DDR3 | MSI GTX 760
    Fractal Arc Midi |Seasonic X650 PSU | Klipsch ProMedia 5.1 Ultra | Windows 8.1 Pro x64

  3. #3
    Mako Shark Cyber's Avatar
    Join Date
    May 2001
    Location
    Ft Lauderdale FL
    Posts
    4,242
    The drive is a Samsung 256gb. I finally got it to accept OS,is working fine now.

    Thanks for the reply
    AMD FX-8350 @ 4GHZ
    MSI 990FXA-GD65 BIOS V 19.9
    EVGA GTX 760 SC
    Acer 24" G-7 G247HL @ 1920 x 1080
    MUSHKIN Redline Ridgeback DDR3 rated @ 2133mhz # 996997
    Samsung MZ7TD256HAFV SATA 3 SSD 256GB
    ST1000DX001D SATA 3 64MB 1000GB Hybrid
    KenTec 1000w PSU 12v rails rated @ 36 Amps
    Windows 10 Pro x64

  4. #4
    I'm using a 850 pro 256GB from the last 2 weeks. But now it is not showing in my pc and can't recognize it in the bios. I think it was broken, now try to buy another one...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •