WD Raptor Boot Drive Malfunction

Sharky Forums

Results 1 to 2 of 2

Thread: WD Raptor Boot Drive Malfunction

  1. #1

    WD Raptor Boot Drive Malfunction

    Greetings. This is a five-year-old homebrew rig based on the AMD six core Phenom II processor. I run Windows 7 64 bit.
    In a nutshell the WD Raptor boot drive functions fine otherwise (is accessible via Explorer) but will not boot. The rig was
    in sleep mode and I brought it out to use it. Memory is hazy but I *may* have hit the Big Red Switch out of impatience
    or otherwise brought it out of Sleep mode. It did not resume and will not boot. I get an endless cursor now. I
    successfully cloned the Raptor to a backup WD Green drive and it behaves the same way. So I need to know what's
    wrong and how to fix it. Thank you for your time.

  2. #2


    A Google search revealed this thread at Tom's Hardware: http://www.tomshardware.com/news/win...mbr,10036.html

    I made a recovery DVD from an old image of this broken Raptor (three years old) So I always had a boot disk but a nightmare of three-year-old documents, apps, etc.

    I booted and tried the command prompt options specified at Tom's and none worked. Eventually I selected "Use recovery tools that can help fix problems starting Windows..."

    I did that and reviewed the text log. Indeed it listed a broken boot manager and fixed that. It boots and works fine now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.