Is there a process for tracing the steps that connect a processor and printer?

Sharky Forums

Results 1 to 4 of 4

Thread: Is there a process for tracing the steps that connect a processor and printer?

  1. #1
    Join Date
    Apr 2017

    Is there a process for tracing the steps that connect a processor and printer?

    I have a Konica Minolta Magicolor 2430Dl printer that I used quite extensively. I had it connected to the Wireless/Ethernet router via a cable and then my PC's would connect to it via wireless.

    I moved it to a new house and attempted to reconnected it. It did not attach. The red toner at the same time got all over the inside of the machine. I took it to the service center and they cleaned it and got it to print the configuration page. But when I got it back to my house it still would not attach.

    Because I could not see how to debug the two step connection process I simplified and connected printer directly to PC (used the same cable that had gone to the router.) I also deleted the printer from the "Devices and Printers" then used "Add Printer">"Local" to reinstall the printer driver.

    Then from the:
    Start>Devices and Printers>Troubleshoot
    I made the printer primary then via the "printer properties" I tried to print a test page.

    It shows up in the printer buffer but does not print.

    Then from the "Get help with printing" to the "Click to open Printer Troubleshooter" I get a "Print Job in the Queue is blocking other job" message and the choice to:

    - "try repairs as administrator" or
    - "Continue with other remaining repairs" or
    - "View detailed information".

    Although these choices produce varying messages and some cancel the job in queue none lead to a problem fix. Where do I go from here?

  2. #2
    Capt. Picard Fan Mod proxops-pete's Avatar
    Join Date
    Feb 2003
    Houston, we have lift off!
    I'd try removing the printer from "Printers" and disconnect it from the computer.
    Rehook it and/or re-add it. Also, look to see if there's updated drivers.
    Ivy i5-3570K|ASRock Z77E-ITX|Bitfenix Prodigy
    16 GB Corsair Vengeance DDR3-1600|Antec TruePower Trio 550W
    MSI R6850 PE/OC (860/1100)
    Ivy i7-3770|Intel DZ68DB|ThermalTake V9 BlacX Edition
    16 GB G.Skill Ares DDR3-1866|Corsair AX850
    Zotac 1060 Mini 6GB|Dragonfly USB DAC
    Logitech WingMan RumblePad USB|Logitech G5

    Heatware & eBay | the Gamer Planet | XFire

  3. #3
    Join Date
    Apr 2017
    Thanks for the initial advice prox...pete. I had tried the steps you outlined before I put up the post. My problem was a bit more complicated and even today it's only partially resolved. In addition to the Konica Minolta printer I had a HP printer that had also failed and would not reconnect. I had removed both printers then reinstalled both, one at a time. Found and downloaded new drivers. Used the Microsoft 'troubleshooter' to no avail. The troubleshooter did find some errors, different errors each time it was run and most seemingly unrelated to the problem.

    Two days ago I spent time hunting through the Microsoft support pages trying to find a real live support person but kept getting routed back to the virtual support icon. It can neither analyze a complex question nor provide any nuanced insight into a problem. I gave up on MS and started to search HP support pages for a real life support person. (I had searched the KM pages the previous day.) I thought I was going to a HP page but ended up an independent support vendors page. The initial person logged on to my computer, ran some tests and said they could fix it for $100/year and they would not submit their bill until it was fixed. I agreed and they took over and worked on the computer for about 4 hours.

    Apparently something had disabled a 'spooler' and other support related SW. To 'enable' things they ended up loading the MS update from Win 7 to Win 7.1. I used the computer and the HP printer in the afternoon then at night went back to reading the Intel SW Architecture Guide. At about 4AM my computer went down without warning and MS started a lengthy upgrade and 'reconfiguration'. After 20 minutes I had my computer back and went back to the SW guide for an hour. Sleep some and got back on the computer. Within 30 minutes it failed with some mysterious error message about 'fatal failure'. I called the support service back and they got the computer going by reverting to the previous OS version then they took over then did something for the next hour. It has run ever sense except the Konica Minolta printer is still not connected.

    I have not idea if what the support service says it true or BS and I have not idea what might have caused thousands of disabled functions.

    I suspect the Konica Minolta is not working because the IP address is not being resolved correctly but have yet to figure out how to fix it. When I initially installed the KM years ago, I could get it to work only by reinstalling it every time the power went down. (I had 4 or 5 versions in the printer and devices view.) I stopped that by turning off the DHCP in the printer and then setting an IP Addr in both printer and computer. However I don't remember how I put the IP Addr into the computer. Does anybody know how?


  4. #4
    Join Date
    Jun 2017
    United States
    clear all the print jobs in the spool. Now delete the installed printer driver and download the new driver from the printer vendor website and try install now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.