Sound Blaster Recon3di Crashing in Windows 7

Sharky Forums

Results 1 to 2 of 2

Thread: Sound Blaster Recon3di Crashing in Windows 7

  1. #1
    Join Date
    Nov 2017

    Sound Blaster Recon3di Crashing in Windows 7

    Hi all,

    I have a home-built computer with an i5-6600K that is water-cooled and OC'd to 4.5GHz, 16GB of Geil Super Luce DDR4-2400 in a 4x4x4x4 setup, and a Gigabyte Z170X-Gaming 7 motherboard which has a Creative on-board audio chip which uses software called Sound Blaster Recon3di Control Panel all running on Windows 7 Home Premium 64-bit in a well-ventilated case.

    Every time I try to open the app it crashes giving me the following info:

    Problem Event Name: APPCRASH
    Application Name: SBRcni.exe
    Application Version:
    Application Timestamp: 53298cd2
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.23889
    Fault Module Timestamp: 598d4d26
    Exception Code: e0434f4d
    Exception Offset: 0000c54f
    OS Version: 6.1.7601.

    I tested the memory with both MemTest86 and Windows Memory Diagnostic Tool which took approx 4 1/2 hours and found no errors. I would also like to note that I have a quality 80+ Gold 650W PSU and that my RX480, which I've undervolted, draws just 100ish watts while pulling 144 fps at 1080p. I also searched Gigabyte's and Creative's sites and did a general Google search prior to posting here, but the only relevant posts are for Windows 10/Alienware/Dell in which the poster is advised to go to the Dell website for updated drivers..

    I know there are no viruses or other malware on my computer having done scans with AdwCleaner, Sophos, CCleaner, Malwarebytes to include their Junk Removal Tool and anti-rootkit scans, Temp File Cleaner, and Farbar Recovery Scan. I've done an SFC /SCANNOW which reported it had found and repaired files, but that it could not repair FDEPLOY.dll, FDE.dll, GPEDIT.dll and GPTEXT.dll. I tried doing an SFC /SCANFILE for both KERNELBASE.dll (in the \windows\system32 directory) and SBRcni.exe which is the executable for the SB Control Panel software, however Windows reported that it could not perform the requested operation in both cases.

    I've tried uninstalling and re-installing the SB software. I looked for an updated driver for the audio chip, but have the latest one (which is from Dec 15, 2016). Windows is up to date as of a couple of days ago with all critical or important patches applied. I have no problems with any other software on my system.

    KERNELBASE.dll appears in several locations throughout my computer and I've only tried the SFC /SCANFILE on the one in the \system32 directory. Should I try all of the others or am I barking up the wrong tree? Any advice would be greatly appreciated.

  2. #2
    Join Date
    Nov 2017
    I wanted to edit my original post rather than bumping it so soon, but can't locate any edit option.. So.. I've posted this question in numerous forums and one guy responded asking if I'd updated the BIOS. The board states it's the 1.1 version and I have American Megatrends BIOS F8 (dated 08/26/2016) as opposed to the F6 version that came loaded on the 1.0 version. As an aside I want to point out that the 1.1 version of this board was supposed to come with the Killer NIC 2500 as opposed to the 2400 on the 1.0 boards, but the E2400 is the one that's on my 1.1 board. I'm certain it has no bearing on my current problem, just a curious anomaly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts