Tiberian Sun firestorm LAN Problems

 Home

News

Forums

Hardware

CPUs

Motherboards

Video

Guides

CPU Prices

RAM Prices


Sharky Extreme : Forums:


Results 1 to 2 of 2

Thread: Tiberian Sun firestorm LAN Problems

  1. #1
    Expensive Sushi
    Join Date
    Oct 2000
    Location
    Honolulu, Hawaii
    Posts
    6

    Post Tiberian Sun firestorm LAN Problems

    Well to start off im a C&C addict. Anyways here is my problem. I have a lan consisting of 5 computers Hooked up to a 10/100 Switch. My network works fine as far as Internet sharing and file transfers between computers. But during game play after say about 5 hrs of gaming i get a Network connection error. Ive tried to solve the problem by testing out my rj45 cables with a network cable tester, ive disabled the internet sharing Utilities since it has known to give network connection errors.. Ive also replaced some of the network cards thinking that they might be faulty. As far as resources go.. Every machine has atleast 128 mb of ram.. and the slowest processor is a celerron 566, which i think is more than adaquet for the game. So if anyone can give me some insight to this issue i would greatly appriciate any help i can use.

    I was also wondering? since most Games on LAN use IPX/SPX protols.. is there anyway you can by pass it to use TCP IP with some sort of utility program? Im guessing but Westwood uses tcp ip for there Internet Game play? why would they design Lan games to be on IPX? well.. please help me if ya can.

    Thanx



  2. #2
    Sushi
    Join Date
    Jul 2006
    Posts
    1

    Tiberian Sun LAN IPX Solved

    I am posting this message after finally taking the time to figure out
    how to play on the LAN.

    This is for Tiberian Sun, running multiple players, using the LAN
    option

    The problems I typically saw were:
    - couldn't see the other player in the lobby
    - saw the other player, but lost them when they started a game

    I am running multiple PCs behind my firewall, using a wireless router.
    All PCs have Win XP.

    1. Start by verifying all of the PCs have the IPX protocol available.
    - go to Network Connections
    - right click on the connection you are using (I use my wireless
    connection)
    - right click on properties
    - check the list of protocols shown, look for one that starts
    like NWLink IPX/SPX/....
    - if it is there, then go to the next step
    - if it is not there, then click install, select protocol, now
    select NWLink IPX/SPX/....
    - it should now show in the list of available protocols

    2. Now you will set up the IPX protocol
    - Select the NWLink IPX/SPX/... (in the window)
    - Click on properties
    - The first box is Internal Network Number - this must be
    DIFFERENT for each PC. I just added a 1, on the end
    for the first PC, then a 2 for the second, etc
    - Now go down to Frame Type. I set this to Ethernet II
    on ALL PCs
    - Set the Network Number to all 0's on ALL PCs, this one
    must be the same for ALL
    - Click ok, close it up, and then start TS

    3. Recommendations without verification
    - Don't have TS open when you do these settings, boot it
    up averwards

    Here's the website is used to figure this out - seamed a little
    complicated.

    http://planetcnc.gamespy.com/View.ph...rs.Detail&id=3

    Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •