Search Results - Sharky Forums

Sharky Forums


Search:

Type: Posts; User: paintslinger

Page 1 of 29 1 2 3 4

Search: Search took 0.14 seconds.

  1. Replies
    5
    Views
    307

    up

    up
  2. Replies
    5
    Views
    307

    ok so he dropped it off and now i've been messin...

    ok so he dropped it off and now i've been messin with it and i know now its an ide prob b/c i unplugged all ide devices and it post really fast like normal(used to hang). but now it wont boot from...
  3. Replies
    5
    Views
    307

    he just bought the ram 2day...the past ram he was...

    he just bought the ram 2day...the past ram he was using was bad(pc1600 instead of pc2100)...
  4. Replies
    5
    Views
    307

    comp wont boot??

    hey my friends comp wont boot. he just got some new ram and his comp freezes on booting after posting. he gets a blinking rectangle and cant type anything. the diagnostic leads are showing that an...
  5. anybody got some links on anarchy online?

    anybody got some links on anarchy online?
  6. what is a player run shard? also i read a review...

    what is a player run shard? also i read a review on AO a while ago it looked kool but it said it still had some major lag bugs and other things. have they been solved yet b/c im willing to give it...
  7. im looking for something thats more internet...

    im looking for something thats more internet based like everquest.
  8. ever quest, diablo 2, and fso. nights u...

    ever quest, diablo 2, and fso. nights u say...i'll have to look that up.
  9. need a rpg to get addicted 2. anybody?

    hey i know i shouldn't be saying this when skool is about to start but. i need a new rpg to get addicted to. something still underground would be nice b/c they dont really attract stupid people...
  10. Replies
    16
    Views
    592

    ok i just declocked it and now its working. now...

    ok i just declocked it and now its working. now i think i got the wrong ram or the stuff i got is corrupt.
  11. Replies
    16
    Views
    592

    ok well i got it working but now i plug in a...

    ok well i got it working but now i plug in a modem start windows xp installs it on its own...i put in a cd and it shuts its self off. now everytime i boot i get a "general protection error" or...
  12. Replies
    16
    Views
    592

    but now i got an even worse problem. i took the...

    but now i got an even worse problem. i took the good ram stick out of the problem comp and put it back in my moms rig and now hers is tweaking out. its not deteting the dvdrom or her hdd. and for...
  13. Replies
    16
    Views
    592

    to clear the cmos i've been using the clear cmos...

    to clear the cmos i've been using the clear cmos jumper on the mobo...but i dont think thats quiet working so im gonna try the battery thing.


    i got win98 installed and im installing winxp over...
  14. Replies
    16
    Views
    592

    no i haven't tried clearing the cmos and setting...

    no i haven't tried clearing the cmos and setting the jumper but i did load the fail safe bios...maybe thats not letting me use 133 fsb. but im installing windows as we speak and once thats done i'll...
  15. Replies
    16
    Views
    592

    ok i got it working sorta...i got an identical...

    ok i got it working sorta...i got an identical 256mb pc2100 kingston valueram chip from my other computer and put it in. on the first try i get long beeps and a read out on the mobo is for ram. so...
Results 1 to 15 of 435
Page 1 of 29 1 2 3 4