Desktop Stuck At ASUS Motherboard Startup Screen

Sharky Forums

Results 1 to 2 of 2

Thread: Desktop Stuck At ASUS Motherboard Startup Screen

  1. #1
    Expensive Sushi artistsilver's Avatar
    Join Date
    Jun 2005

    Desktop Stuck At ASUS Motherboard Startup Screen

    I have an ASUS P5N73-Am Motherboard with an Intel Dual Core Processor and 4gb of RAM running Windows 7. I shut down my PC last night because I noticed a buzzing noise which sounded like one of the cables rubbing against the case fan. When I booted up my tower in the morning it got stuck at the asus mobo screen and wont even let me hit delete to see bios options. I removed each stick of ram and tried rebooting and received the same thing. When i removed both sticks and booted up the screen was black and the motherboard kept beeping. I unplugged each hard drive and tried booting up and got the same result. My 4th hard drive which was the last, my system seemed to get to a different screen which said something like windows detected a hardware change and that I needed a CD or something like that. I am pretty sure that must have been the drive with windows installed on it.

    Any help is appreciated? I'm not sure if the mobo is finished or if its something else.



  2. #2
    Mako Shark wh666-666's Avatar
    Join Date
    Jul 2006
    In a red kennel
    Have you tried just clearing the cmos via the jumper? I would try that and look at the ram again.
    Compaq A910em: T2330 dual core 1.6Ghz, X3100 384MB GPU, 160GB sata HDD, 2GB RAM
    Gaming rig: Asus Striker II, Coolermaster GX 750w, E4600 @ 2.4Ghz, 2.5GB RAM, Zerotherm FZ 120, 9500GT 1GB
    Server: Mac mini running W23k Server - 1.8Ghz dual-core, 1GB RAM, 1x80GB, 2x500GB externals + LTO1 tape backup

    An important petition, regarding your human rights:

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts